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Getting Started with PMView Pro
Installation & Setup
If you are reading this file, you have likely already been 

through the installation process of PMView Pro. This section is 
intended to guide you through any subsequent installations 
and further setup procedures necessary to ensure PMView Pro 
is working properly on your system.

Starting PMView Pro
Starting PMView Pro can be as easy as double-clicking any 

image file. You were given the option during installation to 
install a shortcut to the desktop and/or the Start Menu as well. 
On the Start Menu, you will also notice that you can access 
this file, the Online Help file and PMView itself.

PMView Pro also includes potentially unlimited startup 
options when started using the combination of command line 
options and script files. You can learn more about command 
line options and script files from the included help file.

File Associations
A common issue that may arise at some point after the 

installation of PMView Pro is the loss of file associations. You 
will recall that during installation you were presented with a 
list of file formats to associate with PMView. Even if you 
selected all formats, other programs may adjust those settings 
during their installation. The easiest way to have PMView 
reclaim those associations is to run the PMView Pro installation 
file again.

 
If you only need to reclaim one or several of those 

associations, you can do this through the Windows operating 
system settings. By opening Windows Explorer from the start 
menu and selection Tools->Folder Options, you will be able to 
access the system File Type settings. From this menu you can 
access all recognized file formats on your system and the 
associated program. Given the variances between Windows 
versions, it is best to consult the documentation for your 
Windows installation to verify the proper steps to adjust the 
program associated with a particular file type.
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Using the Toolbar

To get the most out of PMView Pro, you should make 
yourself familiar with the toolbar and available shortcut keys. 
The complete list of shortcut keys can be found in the included 
help file, as well as toolbar information.

File Open - This will present the file open 
dialog, allowing you to open one or more 
images, or to convert image(s) using PMView.

Previous/Next Image - Using the Previous 
and Next buttons is an easy way to scroll 
through the available images in the current 
directory.

Recall - This will reload the current image 
from disk into PMView. If you have made 
changes to the image, you will be prompted to 
Save or cancel those changes.

Delete - The Delete button will prompt you 
with a dialog confirming that you want to delete 
the file from disk.

Save - The Save button will open the Save 
dialog if you have not saved the image 
previously. Otherwise, the image will be saved 
in the same location with the same name.

Print - This will open the Print image dialog 
allowing you to adjust how the image will be 
printed.

Move -  This allows you to use the pointer to 
move the entire PMView window by clicking and 
dragging anywhere inside the window.

Zoom - When the Zoom tool is selected, left-
clicking the image will zoom in by a factor of 
100% and right clicking will zoom out by the 
same amount that was zoomed in.
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Scroll - This option allows you to click on an 
image inside of PMView Pro and drag the image 
through the window if it is larger that the 
current PMView Pro window.

Selection - This will allow you to select 
specific portions of the message for cropping, 
etc.

Preferences - This button will display the 
Preferences notebook of PMView Pro, allowing 
you to adjust the various settings within the 
program.

Help - Quick an easy access to a complete 
help file that can answer just about any 
question you have about PMView Pro.

Image Manipulation
Now, let’s dig into a few of the features that make PMView 

Pro a must have image management tool. In this guide, we 
will give general examples of what can be done, along with 
references to the help file for more in depth information about 
settings and techniques discussed.

Create a Transparent Background
Not all image formats support a transparency setting, but 

the most common GIF is the most common web format using 
transparency. In order to set transparency in these images, 
you will first need to set the image to 256 colors using Color-
>Convert->Indexed 256-color. You should now be able view 
the colors used in the image by selecting Color->Edit Palette. 
The color in the top left corner is considered the 0 index, and 
the bottom right color is 255. By default, the 0 index is used 
for transparency. If this is not the color you would like to be 
transparent, use the palette editor to locate and note the 
index of the color that you want to be transparent.

Once you know the index number of the color you would like 
made transparent, select File->Save As... Select GIF as the 
file format and select ’Options’. On the options menu select 
’Transparent Color Index’ and enter the number for the 
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desired color if necessary and select ’OK’. Now you only need 
to name the file and click ’Save’ to create a transparent 
background for your image.

Capturing Images & Screenshots
Another sign of PMView’s versatility is the Screen Capture 

utility. Using this feature you can quickly and easily capture 
entire screens, windows or selected areas of the screen.

To begin, select File->Capture->Setup... to make sure the 
settings will work for what you need to accomplish. 

Settings on this menu are fairly straightforward and a matter 
of preference on your part. Once you have the desired 
settings, select ’OK’ and return to the File->Capture menu and 
select the type of capture you want from the choices of 
Window (an entire window including borders, status bars, 
toolbars, etc), Window Interior (just the content of the 
selected window, not the containing program), Screen (the 
entire visible screen on your monitor) or Area of Screen which 
will turn your cursor into a selector that will begin highlighting 
when you left click. Once you select the type of capture and 
activate it using the key selected or after the delay, PMView 
will return to the screen with the captured image in the 
window. Now you can manipulate and save the image using 
PMView Pro.

Convert Images
Using the Convert... menu from the File menu or the File 

Open Containers (FOC) popup menus can help you to easily 
and quickly convert images from one format to another. Add 
in the ability to use predefined scripts that can perform actions 
from setting file names and directories to performing filtering 
and other functions and the convert feature is made all the 
more powerful.

Let’s walk through an example of converting an image from 
TIFF format to BMP format while converting the image to 
grayscale. We will do this from the File Open Container, but it 
can easily be applied to a single image that is already open by 
accessing the File->Convert... menu command. Also keep in 
mind that this can be performed on multiple images simply by 
highlighting more than one image.

We begin by selecting the desired image in the FOC and 
right clicking. From the popup menu we will select ’Convert’. 
You are now presented with the Convert dialog. This is where 
we will specify the desired changes.
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Script - In the dropdown, you can select any script that you 
may have previously created, or create a new one. For this 
example, we will be creating a new script named Grayscale. 
Click ’New’ and name your script, then from the Operations 
list, select ’Convert to Grayscale’ and then Add that to the 
Scripts list. While there are no options for this script, if you 
were to highlight other operations inside the script list, the 
available options would appear below in the Parameters area 
of the dialog.

If you want to make this script available for future 
conversions, be sure to leave the box checked at the bottom 
of the dialog to ’Include on QuickScript menu’ before selecting 
OK.

Output Format - Here you should select the format that 
you want your image(s) converted to. In this example, we are 
converting to BMP, so the ’Options’ button is available. 
Depending on the format you choose, you will be able to set 
the paramaters for that format via the Options button the 
same as you would during the PMView Save operation.

Output Directory - Use this dialog to set the directory that 
the converted images should be saved to.

File name - PMView will automatically insert the existing file 
name and the extension selected in the Output Format dialog, 
but you can manually edit the file name here.

If file exists - By selecting ’Ask’, you will be prompted with 
the Confirm File Replace dialog. The dialog will show you file 
information and thumbnails of the source and existing target 
file and let you decide what to do. ’Replace’ will overwrite the 
existing file and ’Skip’ will not perform any action if the target 
file already exists. ’Rename’ will save the target file by 
appending a number to the target file name.

You can also select ’Delete Original’ to completely remove 
the original file from your system.

Selecting Convert will begin the conversion in the 
background, allowing you to continue doing other things with 
PMView Pro. You can now use the script that you created from 
the FOC or as a startup option using Command Line 
Parameters.

Create a SlideShow
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With the slideshow feature of PMView Pro, you can put 
together and save slideshows of your images.

To begin, select the File->Open command from the PMView 
Pro main window. Highlight the files that should be included in 
the slideshow and drag them into the main PMView window. 
Now that you have the images inside of the main PMView 
window, ’Cancel’ the FOC window and you can begin working 
with the slideshow images. Each file has its own settings that 
determine how long it should be displayed as well as an area 
for notes that should be displayed on screen with that specific 
image during the slideshow. You can access these settings 
from the popup menu when right-clicking on the individual 
images and selecting Settings...

Once you have adjusted the settings for each image, select 
File->Save as... to save the slideshow. Note that the images 
included in the slideshow are included by reference only, so if 
you move the images, the slideshow will not operate correctly 
any longer.

Now, to begin playing the slideshow, select View-> Show-> 
Controller from the main window. You can toggle the display of 
the controller anytime by using Alt+C shortcut keys. Another 
way to start the slideshow would be right-clicking inside the 
PMView main window, but not on any of the images, and 
selecting Run All. Once the slideshow is running, you can use 
the Space Bar to advance through the images manually.

Printing Images
While your printer will ultimately determine the printing 

quality and options available, PMView makes getting the image 
to your printer as easy as possible.

When you select Print from the File menu, you are presented 
with the Print dialog which lays out the various options 
available for printing. The first option is the size of the image 
that should be printed. Three of the options will automatically 
adjust the image and the last two allow you to input your own 
size options; all with instant priview of what the image will 
look like on the printed page(s).

Once you have adjusted the size of the image itself, you can 
adjust the size of the page margins. This is option is 
adjustable only to the limits of your printer. The default 
margins that appear are the minimum available for the 
selected printer. In addition to the controls on the left, you can 
use your mouse to drag the margins in the preview image on 
the right. Just click and drag the dotted lines that surrond the 
image to adjust the margins.
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The next set of controls include the page orientation options 
that allow you to print the image horizontally or vertically on 
the page. You can also set the range of pages to be printed 
should your image stretch across 2 or more pages.

The last set of options allow you to select different printers 
that are installed on your system, set the unit of measurement 
used to display previous settings.

The Gamma option allows you to adjust the brightness of the 
image on the printed page. This adjustment will not be visible 
in the preview, but will improve the quality of some images. 
Setting the gamma below one will result in a darker image and 
above one will result in a brighter image.

More Help and Information

In addition to this file, you can find a wealth of information 
about PMView Pro and its features at http://www.pmview.com

You can contact the support staff at support@pmview.com or 
visit our online forum at http://www.pmview.com/forum/

We also offer an in depth PDF reference file that explains in 
detail each feature of PMView Pro helping you to get the most 
out of the program. You can license your copy of PMView Pro
online at:

http://www.pmview.com/purchase/

You can also view the online version of this file with 
screenshots and updated information at

http://www.pmview.com/gettingstarted/

Thank you for choosing PMView Pro!!
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